唐能通选股公式,五线顺上第一阳公式求通达信版选股公式?

顺上:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,60) AND MA(C,60)>MA(C,120) AND REF(MA(C,5),1)<MA(C,5) AND REF(MA(C,5),1)<REF(MA(C,10),1);第一阳:=REF(C,1)<MA(C,5) AND C>O;选股:顺上 AND 第一阳; ======================================或者你用下面这个唐能通选股公式,少一个条件,但选到的更多,可以继续手工筛选顺上:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,60) AND MA(C,60)>MA(C,120) AND REF(MA(C,5),1)<MA(C,5);第一阳:=REF(C,1)<MA(C,5) AND C>O;选股:顺上 AND 第一阳;

唐能通选股公式,五线顺上第一阳公式求通达信版选股公式?

选股公式是什么编程语言的?

公式系统类似于一种编程语言,用户可以数学公式的形式实现任何自己期望的技术指标和选股条件等唐能通选股公式。可编制的公式可以完全公开算法,用户可以自行分析、评价和修改,做到心中有数。 公式系统的作用是什么呢?公式系统其实就是对一系列随时间变化的原始数据组序列进行代数和逻辑计算。为什么是数据组序列呢?因为每一个时间周期(即相邻两组数据间的时间间隔)都包含了一组原始数据,如开高低收量额,公式系统能对其中的任何原始数据进行操作。使用者定义出如何对原始数据进行处理得到一个新的数据,公式系统读出原始数据并按要求计算出使用者定制的数据,并以曲线、图形、指示等形式显示出来。

本文版权由财经博客拥有,转载清署名!:财经博客 » 唐能通选股公式,五线顺上第一阳公式求通达信版选股公式?